WhatsApp stopt ondersteuning oudere telefoons

Home » Nieuws » Telefoons » WhatsApp stopt ondersteuning oudere telefoons

WhatsApp heeft op 1 november de ondersteuning voor meerdere oudere telefoons beëindigd. Hierdoor is het niet meer mogelijk om de instant messaging app te gebruiken wanneer je een van deze smartphones nog gebruikt. Dit geldt voor zowel bepaalde iPhone als Android telefoons. Werkt jouw telefoon nog met WhatsApp? Lees verder om erachter te komen!

Welke telefoons worden niet meer ondersteund?

In de volgende gevallen kun je WhatsApp niet meer gebruiken:

  1. Je gebruikt een iPhone met iOS 9 of lager
  2. Je gebruikt een Android telefoon met Android 4.0 of lager


Voor iPhone-gebruikers betekent dit dat je minimaal een iPhone 5 (welke in september 2012 verscheen) dient te hebben. Onder meer de iPhone 4 en iPhone 4S hebben geen WhatsApp-ondersteuning sinds 1 november. Heb je een Android telefoon, dan dient in ieder geval Android versie 4.1 (of nieuwere versies) dus op je telefoon te zijn geïnstalleerd. Ook Android 4.1 verscheen in 2012.

Hoewel het voor iPhones dus direct duidelijk is dat je minimaal een iPhone 5 dient te hebben om WhatsApp te kunnen gebruiken (Apple geeft oudere iPhones geen update naar iOS 10), is het voor Android telefoons afhankelijk van de fabrikant. Zo bepalen bijvoorbeeld Samsung en HTC zelf welke toestellen updates krijgen. Of je met een oude Android toestel dus nog WhatsApp gaat kunnen gebruiken, hangt af van de fabrikant en de telefoon zelf.

Huidige versie smartphone checken

Twijfel je welke versie van het besturingssysteem op je smartphone staat? Bekijk hieronder hoe je dat op een iPhone en een Android telefoon controleert.

iPhone

  1. Ga naar ‘Instellingen.’
  2. Scrol naar beneden en tik vervolgens op ‘Algemeen’.
  3. Tik nu op ‘Info’. Je ziet achter ‘Softwareversie’ de huidige iOS-versie van je iPhone.


Android

  1. Tik op ‘Instellingen’.
  2. Scrol naar beneden en tik op ‘Systeem’.
  3. Tik vervolgens op ‘Systeemupdate’ om je huidige Android-versie te zien.


Heb je minimaal iOS 10 (iPhone), of Android 4.1 (Android telefoon), dan weet je dus dat WhatsApp nog steeds gewoon op jouw smartphone werkt.

Rate this post

Laat een bericht achter

twintig − drie =